Jump to content

- - - - -

Blueprint Setup- Viewport poblem

  • Please log in to reply
3 replies to this topic

#1 ArmStrong


    Young Padawan

  • Members
  • Pip
  • 12 posts
  • Gender:Male
  • Location:London

Posted 15 July 2009 - 11:00 AM

Hi, there

I'm new in 3ds max. I was watching a tutorial the other day on how to model a car but i am having a bit of a problem setting up the blueprints for it. When i add the the image to the plane, the lines that make up the blueprint look stretched for some reason however the image looks fine if i set it up as the viewport background.

Posted Image

Is this normal, or am i missing something here?


Edited by ArmStrong, 15 July 2009 - 11:01 AM.

#2 SebLev


    Forum Whore is what I am today!

  • Members
  • PipPipPipPip
  • 1,514 posts
  • Gender:Male
  • Location:Toronto, ON, Canada

Posted 17 July 2009 - 07:18 PM

I can't say for sure since I use Maya not 3Ds Max but most of the time textures on geometry wont com out totally crisp because of the viewport hardware rendering limits.... I know in maya it's like this... but in maya they let you up the quality in your viewport (if you want too) and it usually helps but like I said I don't know if max can do this also...

Maybe a 3Ds max guy can help you more on this subject... and if you don't get a reply here fast enough (because forums here seems to have died a bit) maybe try out a site like 3Dtotal or CGSociety and ask the same question in those forums... I'm sure some one there could help you

#3 jane_12


    Young Padawan

  • Members
  • Pip
  • 2 posts

Posted 11 October 2010 - 10:42 PM

hi, to all..!!!
i am in this site, thanks a lot for the info..!!
have a great day,...God bless,,,,

how to deal with depression

#4 jet77


    Young Padawan

  • Members
  • Pip
  • 7 posts

Posted 27 January 2011 - 04:24 PM

It all depends on you graphic card. Nvidia quadro cards are the best at displaying texture in the view ports. But you can try these steps even if you don't have a quadro card.

1) Go to Customize tab at top of max window. Then preference/ then the Viewports tab. Choose driver/ You have three options OpenGL, Direct3D, Custom(Nvidia driver option) I find custom works best if you can download the nvidia driver. other wise play with each mode to see what gives you the best look in max. You might have to restart max every time you change the driver. also under settings (configure Driver) check both "match bitmap size as closely as possible.)

2) If that does not work try Views tab at the top of Max window. Then Show material in viewport as and keep picking the different options you find here.

I think www.traptcg.com has a tutorial about rendering in the viewports.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users