Jump to content


- - - - -

[C4D] - [Saving render for PS] - [theguid]


  • Please log in to reply
42 replies to this topic

#1 _*FaultySanity_*

_*FaultySanity_*
  • Guests

Posted 19 August 2004 - 08:56 PM

Since i posted how to do this 3 times, i figured id make it into a tutorial. So have fun :D

Posted Image

#2 _*Raimundo_*

_*Raimundo_*
  • Guests

Posted 20 August 2004 - 09:00 AM

thanks FS, but when i go to 'render to picture viewer' an error comes up saying 'not enough memory...' >.<

#3 _*Jaymz_*

_*Jaymz_*
  • Guests

Posted 20 August 2004 - 11:03 AM

Your pc doesn't have enough ram, or your render is too complex... I get that a lot on a complex shape with 2 HyperNURBS

#4 _*Salty_*

_*Salty_*
  • Guests

Posted 20 August 2004 - 11:50 AM

yup me 2 when i use 2 hypernurbs then c4d dont do anything anymore he stuck

#5 _*Raimundo_*

_*Raimundo_*
  • Guests

Posted 20 August 2004 - 12:11 PM

didnt think so :D well all i did is start off with a platonic, make it editable, use matrix extrude with the thingy as...40 or 50 40 i think and do 2 hyper nurbs, its a tut from this site, sumwhere....

#6 _*FaultySanity_*

_*FaultySanity_*
  • Guests

Posted 20 August 2004 - 01:54 PM

Whats your rig running at?

#7 _*fleep_*

_*fleep_*
  • Guests

Posted 01 September 2004 - 02:14 PM

hello.. im am a noob at C4d and i would like to know what this hypernurb is that you all seem to speak of?

#8 _*Stillbourne_*

_*Stillbourne_*
  • Guests

Posted 11 September 2004 - 03:34 PM

I did everything as I was supposed to, but when I opened it in CS it came out with a black background. Could this be because it only works in 7, or did I do something wrong?

#9 _*FaultySanity_*

_*FaultySanity_*
  • Guests

Posted 11 September 2004 - 03:40 PM

I did everything as I was supposed to, but when I opened it in CS it came out with a black background. Could this be because it only works in 7, or did I do something wrong?

Make SURE that you have it saved as a targa and with Alpha channeling selected.

#10 _*Stillbourne_*

_*Stillbourne_*
  • Guests

Posted 11 September 2004 - 10:42 PM

I did that and it still comes out with a black background. I mean I'll try again, but I think it hates me or something.

#11 _*SuperDuck_*

_*SuperDuck_*
  • Guests

Posted 12 September 2004 - 02:19 PM

nice tut :D was just browsing the web for a tut doing exactly this, so was very nice that youd made one :)

#12 _*FaultySanity_*

_*FaultySanity_*
  • Guests

Posted 12 September 2004 - 02:34 PM

I did that and it still comes out with a black background. I mean I'll try again, but I think it hates me or something.

Open it in Photoshop. Its not going to give you a transparent veiw in C4D.

#13 _*Stillbourne_*

_*Stillbourne_*
  • Guests

Posted 12 September 2004 - 03:13 PM

I realize it doesn't in C4D. But in Photoshop I get the black background too. Gah. This isn't helping.

#14 _*theguid_*

_*theguid_*
  • Guests

Posted 12 September 2004 - 06:59 PM

I understand your pain. Since I went to XL7 i havent been able to save with transparent backgrounds. It was easy stuff in previous versions and even the normal R7, but I've yet to do it in mine. I tried FS method but still black backgrounds, which doesnt bother me any because it's pretty easy to clip out solid black if you need to.

#15 _*vexir_*

_*vexir_*
  • Guests

Posted 15 September 2004 - 11:05 PM

I just have 512 ram, not 1 gig or anything speshul, and I can do everything.......

#16 _*ltjfansite_*

_*ltjfansite_*
  • Guests

Posted 16 September 2004 - 06:08 PM

when i open it up in photoshop it has a black background

#17 _*vexir_*

_*vexir_*
  • Guests

Posted 16 September 2004 - 07:07 PM

didja do the alpha channel thing

#18 PHRY

PHRY

    Young Padawan

  • Members
  • Pip
  • 1 posts

Posted 09 October 2004 - 03:31 PM

Ok i do all that...then open it in photoshop, and the layer is locked...

Yes i clicked alpha and all that i tried it over and over like 5 times...Please help :huh:

#19 Unreal

Unreal

    like.. TOTally cool!

  • Members
  • Pip
  • 241 posts

Posted 09 October 2004 - 04:53 PM

is their a way to make the BG colour NOT black? i try changeing it manually and it leaves choppy bits which looks kinda gay _

#20 FaultySanity

FaultySanity

    Sexy Tutorial Writer

  • Members
  • Pip
  • 124 posts
  • Location:Green Bay, WI

Posted 09 October 2004 - 06:11 PM

PHRY - Duplicate the layer and delete the locked one. The duped one will not be locked.

Unreal - Do this tutorial and make another layer in photoshop, take the fill bucket and fill the color you want, then put the color layer under the render layer.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users